Errors Starting RoR on ES 6.8.x

Hi @cresta, we implemented a bunch of fixes, this should be ok now.

https://readonlyrest-data.s3-eu-west-1.amazonaws.com/build/1.18.3-pre4/readonlyrest-1.18.3-pre4_es6.8.0.zip?X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Credential=AKIAJEKIPNTOTIVGQ4EQ/20190722/eu-west-1/s3/aws4_request&X-Amz-Date=20190722T105714Z&X-Amz-Expires=604800&X-Amz-SignedHeaders=host&X-Amz-Signature=ca13d33bffde87d42bd07e7e9f44b5607ec954816f0917260eff3c09f62f8536

I get access denied when I try that link…

Yes because it’s expired. Just download the latest from readonlyrest.com/download