Fresh install of ReadonlyRest plugin in 9 node cluster


(Yash) #1

Hi All,

I have install readonlyrest plugin in client node of my ES cluster. After restart my cluster failed to connect with each other.

The basic rule I have added is

readonlyrest:
enable: true
response_if_req_forbidden: Sorry, your request is forbidden.

access_control_rules:

- name: "Let anything Allow"
  type: allow

Thanks,
Yash


(Simone Scarduzio) #2

@ybabu was this resolved?


(Yash) #3

Yes. reinstall fixed the issue.

Thanks,
Yash