0 replicas for single-node clusters

For single-node clusters using ELK version 8.6.2 and ROR version 1.54.0, the ROR indices that get created automatically when accessing Kibana have the ‘number_of_replicas’ setting equal to 1.
This happens regardless of what priority we set for our index templates, because the setting gets overwritten.
This bring the cluster to ‘yellow’ status, since it can’t allocate the shard to a different node.

Thanks for the report. We will check it