Cant install Newest Plugin


(Cronin) #1

Hi having an issue installing the elastic search plugin keep getting the following error:


(Cronin) #2

FYI I figured this out. For whatever reason the plugin that was downloaded from the site was badly zipped. I unzipped it and rezipped it and then it worked fine.


(Simone Scarduzio) #3

Wow, this is new to me :thinking:Will check.