ROR 5.4.0 on 5.4.1


(Dwjvaughan) #1

Hi,

Quick question regarding the 16.2 5.4.0 release. Can I use this on ES 5.4.1, or shall I wait for the latest release?

Many thanks,
Dave


(Simone Scarduzio) #2

Hello @dwjvaughan, no worries I will release it later today.


(Nan008) #3

I am also waiting for ROR and Kibana plugin for 5.4.1, we needed to upgrade because of the reindex fixes in 5.4.1. Let us know when it will be out


(Mark Joyeux) #4

What time will this be released today?


(Simone Scarduzio) #5

(Nan008) #6

Kibana for 5.4.1? Will it work with Kibana for 5.4.0?

EDIT: Need Kibana plugin 5.4.1 as well

Plugin installation was unsuccessful due to error “Incorrect Kibana version in plugin [readonlyrest_kbn]. Expected [5.4.1]; found [5.4.0]”


(Simone Scarduzio) #7

@nan008 choose the Kibana plugin according to the Elastic stack version you are using. The ReadonlyREST iteration number is 1.16.3 for ES and 0.1.2 for Kibana.
As long as the ROR iteration numbers are those, you don’t have to update.